Page 1 of 1

Posted: Fri Mar 15, 2013 11:52 pm
by Akalaka

I've used DoPdf for years, and suddenly now it just doesn't create the file. I tried re-installing, but to no avail. I've tried changing the output directory, but no luck. I've tried several applications, and none work. I'm using Windows 7. There was a recent security update, but I used it successfully after that.



Posted: Thu Mar 21, 2013 5:21 pm
by Claudiu (Softland)

In case anyone has this problem, it was an issue with printing from specific web-pages using a print button script embedded on those web-pages. IE10 was blocking the pop-up printing window.



Posted: Thu Mar 21, 2013 9:02 pm
by Akalaka

Nope, this problem has nothing to do with printing web pages. Printing from Word, Notepad, etc all result in no file created.



Posted: Thu Mar 21, 2013 9:30 pm
by Akalaka

I did a second remove and re-install, this time running the DoPDF-7.exe installation program as admin, rather than waiting for the permission request and it's now working again. Curious.



Re: Suddenly Doesn't Create Files

Posted: Thu Jan 16, 2014 10:08 pm
by dielectric
Hello guys,

I'm new here so first of all thanks for this great application! I've been using it for years now.
Currently I've installed it on my brand new Windows 8 x64 and was very surprised when discovered that after printing somethingI haven't received the pdf file! I can see that the printing stuck in printing queue. I tried several application including Windows' Notepad.
If you want some logs or something just let me know.