Page 1 of 1

Posted: Mon Jul 09, 2012 12:10 pm
by MWES

I am using Lotus Approach with a networked HP1505

Print to pdf works fine but when I go back to print a document on the printer the spooler is stuck in spooling. I have tried several other print to pdf programmes all with the same error and thought this was going to work ok. It also crashes the screen layout of another of the Lotus views.



Posted: Mon Jul 09, 2012 12:24 pm
by Claudiu

Hello,


Unfortunately the timeout issue you are getting is not related to the PDF conversion process so we cannot assist you on the matter.



Posted: Thu Nov 08, 2012 10:53 pm
by nickbd

I have this problem with all the PDF converters like Bullzip, PDF Creator. A workaround is to print to PS file and then print that, a two step process. I've found that it will not crash normally the first time but then at some point it will. This problem existed in XP and is still there in Win 7. If you find a solution I would love to know since I'm stuck using Approach because of all the custom APR's