Page 1 of 1

Posted: Tue May 15, 2012 7:48 am
by pja
I have doPDF version 7.3.381 and it keeps crashing. When I try to print something (a document or a website) it gets part-way through the printing dialogues and then crashes. While the software is obviously still installed it removes itself from the "Printers and Devices" dialogue and shows my Samsung desktop laser printer as having a fault. The Samsung printer "fault" can't be corrected and the printer cannot be removed.
Uninstalling doPDF restores the Samsung printer to working fine (nothing else needs to be done).
I can repeat the problem by uninstalling doPDF, beboot the PC and everything is fine. Install doPDF and sometimes the first print works but sometimes not. However, the second print try simply fails again. This is quite frustrating, especially as this software has always been so reliable.
I have downloaded and installed Bullzip PDF Printer and that is working fine.
My system is running MS Windows 7 Home Premium 64-bit SP1 which is completely up-to-date. The hardware includes an AMD Phenom II X2 555 and 8.00 GB Dual-Channel DDR3 @ 669MHz ram.
I have never had this problem before with earlier versions of doPDF.
I hope you can help.


Posted: Tue May 15, 2012 11:23 am
by Claudiu (Softland)
We have managed to reproduce the error on our test machines and we are working on a fix. Thank you for pointing this out to us.

Posted: Fri Jun 01, 2012 6:20 am
by Lombo
I don't know if this is the same issue, but I have a similar problem that has only appeared in the last few weeks. Up until that point I had no problems. No whenever I try to print a web page (any browser: Firefox, Chrome, Safari or IE) the process freezes at the dialog point requesting a file name and location. If I try to halt the process using Task Manager - that also freezes and I am forced to reboot. I have tried versions 7.3.379 and 7.3.382 with the same results.

Posted: Fri Jun 01, 2012 11:10 am
by Claudiu (Softland)
We tried multiple pages from all the browsers you mentioned and there were no issues when printing to PDF. Please try to do a clean uninstallation of doPDF using this article as guidance : ... df#post-44
After this download the latest doPDF version and install on your PC. Let us know if the issues persist afterwards.