Page 1 of 1

Posted: Sat Aug 27, 2011 12:24 pm
by bleaderII
Hi there,
I have created a OpenOffice Writer document containing up to 14 pages with JPEG files included and the file size is about 700 Kb.
As soon as I start converting it with doPDF with the lowest resolution (72dpi) I get back a huge file size of more than 3 MB, I tried several tests with different files simply containg some pages but I am noticing that every time the converted PDF file is multiplied by 3 (minimum) rather amazing.
If I use a free online PDF convertor from the Internet, it works fine given that the converted PDF file remains the same as my original file.
Is anyone aware of this issue? I read on the forum that some other users had proposed to reinstall the version 5 to get rid off this "bug" but before rolling back, I would like to get your advice, thanks in advance.

Posted: Mon Aug 29, 2011 10:21 am
by Claudiu (Softland)
Can you send us the file in question if possible to make some tests from here and find out the cause for the size?
We have tried some printing with JPG files but the PDF resulted sizes are within normal parameters for a file that type.
Thank you.