Page 1 of 1

Posted: Mon Mar 14, 2011 12:26 pm
by dpetrek

I'm installing dopdf-7.exe on Windows XP Professional system.

After install new printer does not show in Printers folder.

There were no errors reported while installing.

Please advise.


Regards,

Drazen



Posted: Mon Mar 14, 2011 12:41 pm
by Softland

Hello,


Please try to completely uninstall doPDF by using the following link :

http://www.dopdf.com/forum/topic/completely-uninstalling-dopdf


and after that is completed issue a fresh installation and let us know if you still have the issue.


Also please make sure you have the latest doPDF version from our website.


Thank you.



Posted: Fri Mar 18, 2011 7:17 pm
by dwingo

I am having the same issue after upgrading to the latest version. I have followed the deinstall instructions and still an not having any luck. Any ideas?


Thanks.


David



Posted: Mon Mar 21, 2011 12:36 pm
by Softland

Hello,


Do you have any other printers installed on the system?


Also have you followed up on the exact steps you need to take to complete the re-installation process?


We tried several times to reinstall the printer and every time it was completed successfully.


Thank you.



Posted: Sat Mar 26, 2011 9:52 pm
by janks

I had same problem.

Windows XP, installed latest dopdf, no printer found.

I Uninstalled and then followed the instructions for the complete uninstall ... deleting a number of files in the Windows/System32 subdirectories (64 bit version)

Then did fresh download and reinstalled.

Got the print driver back.



Posted: Fri Apr 15, 2011 3:41 am
by Perryaire

I had the same problem on Windows 7. I had a previous version of doPdf installed. After I unistalled and re-installed, the printer appeared and better yet it worked!


The reason I upgraded was that for some unknown (and unknowable) reason, the old version stopped writing the pdf to disk. All the motions went through but I could find the file anywhere on the filesystem (I thought maybe I finger checked it :)).


AS of this moment things are working.



Posted: Sat Apr 16, 2011 3:18 am
by yamin_djlg

It is quite a useful tool, and this problem happens to me, I sovle it by searching the refering words on Google and do what it says.

By the way, I come here to learn English.

Jack



Posted: Mon Apr 18, 2011 10:51 am
by Softland

Hello,


We are really glad this was all sorted out for you.