Page 1 of 1

Posted: Thu Sep 27, 2012 12:01 pm
by neilyneily
Hi, I convert all my word documents to PDFs, however although this text is not visible in my word document, when I save the document as a PDF and then view it, it has an extra page added at the end with this information on, any ideas how i can stop this please? many thanks in advance for your help!
Filename: 20 Year Damp Guarantee

Directory: C:\Users\Neil Jnr\Documents\Dropbox\Master

Copies

Template: C:\Users\Neil

Jnr\AppData\Roaming\Microsoft\Templates\Normal.dot

Title: Guarantee

Subject:

Author: Compaq User

Keywords:

Comments:

Creation Date: 21/02/2012 15:47:00

Change Number: 9

Last Saved On: 25/09/2012 15:02:00

Last Saved By: Neil

Total Editing Time: 4,855 Minutes

Last Printed On: 27/09/2012 08:32:00

As of Last Complete Printing

Number of Pages: 3

Number of Words: 1,448 (approx.)

Number of Characters: 8,259 (approx.)


Posted: Fri Oct 05, 2012 10:47 am
by Claudiu (Softland)
Hi,

It's not because of doPDF, it's a setting in Word that you have checked to Print document properties". To un-check, do this:

1. Click on the Microsoft Office button in the top left corner

2. Click on the Word Options button at the bottom

3. Click on the Display link on left

4. Look under the Printing options heading and un-check the Print document properties checked option

5. Click on OK


Posted: Mon Oct 08, 2012 7:42 pm
by neilyneily
thanks, it worked, much appreciated