Page 1 of 1

Posted: Tue Nov 16, 2010 3:19 pm
by Simon Braun
When printing the doPDF adds another page with the document properties, source etc. How can I stop it from doing that?


Posted: Tue Nov 16, 2010 3:49 pm
by Claudiu (Softland)
Hello,
If you are printing from MS Word please go in the Word application to the Office Button -> Word Options -> Display -> Printing Options and make sure that the option "Print Document Properties" is Unchecked. This will stop printing the additional page.
Thank you.


Posted: Tue Nov 16, 2010 6:22 pm
by Simon Braun
Thank you. Solved.