Page 1 of 1

Posted: Tue Mar 31, 2009 7:37 pm
by marmonfosse
Every time I start up XP there is a pop-up message that tells me I can't use doPDF as a server printer. Fine, I know it now.

How can I get rid of this message?

In the next version please include a checkbox: "don't show this message again"

Hope to hear from you,

Kothar


Posted: Thu Apr 02, 2009 10:12 am
by Claudiu (Softland)
Hi, that message shows up when you're trying to share dopdf from your computer, or when you're accessing it via terminal services or remote desktop connection. If it's the first case, go to Start-settings-Printers, right-click dopdf and go to Sharing, make sure the Don't share this printer is selected and click apply/ok.