Page 1 of 1

Posted: Wed Mar 25, 2009 12:11 pm
by Bebbub

I can’t manage the “embed fonts” option to work. doPDF 6.2.294 is ALWAYS embedding fonts, regardless of the “Embed fonts” checkbox selection. Am I missing something?


I usually do NOT embed fonts; I prefer smaller PDF size vs. fancy fonts.


Thanks and keep doing the great job.



Posted: Wed Mar 25, 2009 2:51 pm
by Bebbub

Let me be more specific. This issue appears only on Windows XP Pro 32, on Vista 32 the font embedding works flawlessly. On XP Pro, all the PDF documents have an “Embedded Subset” showing on each font used, either the checkbox is marked or not. Thanks.



Posted: Wed Mar 25, 2009 3:14 pm
by Claudiu (Softland)

Hi, dopdf should only embed subsets for some special fonts like Windings 2, which are basically symbols and in order to be viewable in the pdf the subsets have to be embeded.


But if Embed fonts is unchecked, it shouldn't embed all the fonts, so I would like to do a test here but I need you to send me the original document you convert and embeds the fonts (if it's not confidential). you can send it to info@dopdf.com