Problem creating .pdfs

Post here if you have problems installing or using doPDF.
Posts: 2
Joined: Fri Jan 06, 2012 2:44 pm

Postby ITManager » Fri Jan 06, 2012 9:56 pm

We are having an issue creating .pdfs from our accounting software. We are trying to generate a large report (over 100 pages). After we select the doPDF printer, we get a dialog from the application that it is working and it hangs for a while. Then we get a connectdll manager error indicating that the SQL server does not exist or access denied. If we hit OK in the error message, the report opens in our PDF reader but the accounting software is now unstable and not responding. I thought it could be a time-out issue so I changed the resolution to 72DPI but it still fails. We are selecting Small file.

We do not have this issue on other free PDF converters. What could be wrong?

Claudiu (Softland)
Posts: 1492
Joined: Thu May 23, 2013 7:19 am

Postby Claudiu (Softland) » Mon Jan 09, 2012 1:14 pm


Unfortunately the only way we can troubleshoot this properly is to actually have the report available for testing purposes. We tried a 100+ file to print but everything went smoothly.

doPDF only prints whatever it receives from the application when used so most likely this is either a compatibility issue or something is going wrong when communicating with the SQL server when the report is being created and converted (connection timeout issues with the sql server).

Thank you.

Posts: 2
Joined: Fri Jan 06, 2012 2:44 pm

Postby ITManager » Mon Jan 09, 2012 9:27 pm

We were also thinking of connection timeout issues. We were just curious why there would be timeout issues with DOPDF but not with the other ones we tried.

Return to “Troubleshooting”