Pdf file is created, but default open is MS Word

Post here if you have problems installing or using doPDF.
Post Reply
jkirby78
Posts: 1
Joined: Tue Mar 19, 2013 6:02 pm

Post by jkirby78 »

In order for others to open file, they must first right click file name, select "Open With", then select Adobe Reader.


Claudiu (Softland)
Posts: 1557
Joined: Thu May 23, 2013 7:19 am

Post by Claudiu (Softland) »

This is a file association issue, you have to right-click the .pdf, select open with then Adobe Reader, but before opening the file make sure you also check the option to Always use this program to open...

Follow us to stay updated:

Post Reply