Not printing a CAD file

Post here if you have problems installing or using doPDF.
Posts: 2
Joined: Wed Apr 25, 2012 10:25 pm

Postby cweedon » Thu Apr 26, 2012 3:54 pm

I have been using doPDF for several months and it has worked great.

I have printed out a number of sheets from a CAD file but one does not print.

If I open up the doPDF printer window it shows it spooling but then the print job just disappears, it never says 'printing' and shows the file size.

If I eliminate some of the drawing on that sheet it will print, so I wonder if there is a maximum file size that doPDF will work with.

To estimate file size I exported three sheets as jpg and the two of these that worked as pdf. The file sizes are as

Sheet 1 (contains bit mapped images) jpg = .8 M pdf = 1.3 M

Sheet 2 (contains CAD drawing) jpg = 2 M pdf = 61 K

Sheet 3 (contains more CAD drawing) jpg = 3.6 M pdf = no

Any ideas

Claudiu (Softland)
Posts: 1492
Joined: Thu May 23, 2013 7:19 am

Postby Claudiu (Softland) » Thu Apr 26, 2012 6:09 pm


We do not have a file size limit for the resulted PDF documents. To be able to test this issue we would need the file for which you are getting the problem. If you can send us the file, please do so at our support email at and we will investigate this further.

Thank you.

Posts: 2
Joined: Wed Apr 25, 2012 10:25 pm

Postby cweedon » Sun Apr 29, 2012 5:00 pm

Thanks for your reply. I found a work around by reducing the density of one of the patterns used. Unfortunately I don't know how to send you a file. If I export the drawing as a jpg then doPDF will print the jpg. If I try to print using doPDF and check the box 'print to file' nothing happens. Any way I am all set at the moment. Thanks

Return to “Troubleshooting”