Lines in pictures

Post here if you have problems installing or using doPDF.
gpholder
Posts: 1
Joined: Thu Jul 02, 2009 4:58 pm

Postby gpholder » Fri Jul 03, 2009 12:06 am

Thanks for a great program. One small issue:


When converting some MS office 97 documents into pdfs several jpeg images (which look fine in the orginal program eg. publisher) have horizonal white lines running through them. Can you suggest a way to avoid this? I've repeatedly re 'printed' the pdf but there seems to be no change.


Thanks for your help


Geoff



Softland
Posts: 1496
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Fri Jul 03, 2009 2:51 pm

Hi, can you send a document to info[]dopdf[]com with a page that contains an image that gets the white lines?



dforbes
Posts: 1
Joined: Tue Dec 28, 2010 2:58 am

Postby dforbes » Tue Dec 28, 2010 10:11 am

Was the cause of the white lines ever discovered? I am having the same problem this evening, printing a ppt file to pdf using DoPDFv7 Have tried various approaches to get rid of these without success. Any suggestions?


Thanks

Don



Softland
Posts: 1496
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Mon Jan 03, 2011 2:23 pm

Hello,


Please send us the file in question if possible or a sample having the same result when printing and include the version of the MS office you are using along with the exact doPDF version from the About page to support@novapdf.com to troubleshoot this further.


Thank you.



rebbyrne
Posts: 1
Joined: Tue Mar 08, 2011 1:59 am

Postby rebbyrne » Tue Mar 08, 2011 9:12 am

Hi,


I am also having this problem. We are trying to prepare a book to send to a self publisher. There are almost 100 pictures in the document and this problem only shows up in four of the pictures. The pictures with the problem seem to be made of multiple rectangles and the lines are the borders of the rectangles. Most of the other pictures are either one or two rectangles only. There are some pics with multiple rectangles that don't show the lines. We are stumped as to how to fix this and want to go to print this week. I've tried NovaPDF with the same results. We are using doPDF ver 7.2 build 359 and MS Word 2003. We are opening the .pdf in Reader 9.4.2.


Thanks,

Reb



Softland
Posts: 1496
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Thu Mar 10, 2011 12:50 pm

Hello,


As specified in the previous reply, unless you send us the samples to replicate the issue we cannot determine the cause of it. So please send us the file in question if possible or a sample having the same result when printing and include the application name you are using along with the exact doPDF version from the About page to support-at-novapdf.com (replace -at- with @) to troubleshoot this further.


Thank you.




Return to “Troubleshooting”