Extended characters in Pagemaker

Post here if you have problems installing or using doPDF.
foolonthehill
Posts: 3
Joined: Sun Dec 12, 2010 8:59 am

Postby foolonthehill » Sun Dec 12, 2010 4:09 pm

I found doPDF could print extended character sets perfectly, particularly accented Turkish characters, where all others I tried, including Acrobat Distiller, failed.


Now it has failed to print a chapter that's heavy with Turkish characters, and also has lots of graphics. It goes through the motions, but doesn't load anything, creating a PDF of 0 bytes. I wondered if the file was too large or complex. Anyone have an idea what could be happening?


I'll try printing out individual pages, and splicing them together afterwards, which might isolate any page causing problems or avoid a large file if that's the problem.


Having read a few posts here, I found there can be problems with uninstalling and installing upgrades. I uninstalled v6 and then downloaded v7, and found v6 was still listed as a printer driver. v7 prints the problem file perfectly, so problem solved. But I can't delete the ghost icon for v6 from my Printers window, despite repeatedly deleting it. There's a stickiness here I don't appreciate!


Post Follow-up:


I did all that, deleted all v6 files I could find in all those directories, in safe mode, rebooted, and v6 is still displayed in my list of printers and won't delete, and can still be seen when choosing a printer driver. Software shouldn't leave files lying about like this, uninstall should mean just that.



Softland
Posts: 1497
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Mon Dec 13, 2010 1:08 pm

Hello,


Please try to completely uninstall the previous version (v6) by using the tutorial on the following link:


http://www.dopdf.com/forum/topic/completely-uninstalling-dopdf


After this step we also suggest you reinstall the latest version to be sure none of the old files remain in the system.


Thank you.



Softland
Posts: 1497
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Mon Dec 13, 2010 5:43 pm

Hello,


Not being able to remove the icon from the Printers area after performing all the other options is very unlikely unless you do not have administrator permission to do it or other 3rd party applications may be locking the printer in some way.


We can remove the device from the Printers list even if doPDF is still installed on the PC so something must be wrong permissions wise on your computer.


Thank you.



foolonthehill
Posts: 3
Joined: Sun Dec 12, 2010 8:59 am

Postby foolonthehill » Mon Dec 13, 2010 6:35 pm

It is greyed out in the Printers window, and marked Deleting - Offline, it still won't delete [and I have rebooted already]. I am the only one who uses this computer and I have all admin etc. rights. No other software is open at present, so no conflicts or locking. I have reinstalled v7 and rebooted, but still unable to delete the v6 icon; it's not installed, but irritating seeing it there when it can't be used, a bit of detritus!



Softland
Posts: 1497
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Tue Dec 14, 2010 2:01 pm

Hello,


In this case maybe a PC file/registry cleaner will also help as some records may still be found either in the registry or the system.


Unfortunately we cannot reproduce the behavior locally to help you more on this.


Thank you.



foolonthehill
Posts: 3
Joined: Sun Dec 12, 2010 8:59 am

Postby foolonthehill » Wed Dec 15, 2010 3:04 pm

In case it helps anyone else, I just went to Start/Printers and Faxes and rather than trying to delete the icon again, I clicked Cancel all print jobs, and the icon disappeared! It must have been hanging on an imagined print job still, maybe that's why it said Deleting under it.



Softland
Posts: 1497
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Wed Dec 15, 2010 3:22 pm

Hello,


The most probable scenario is that you had some hanging print jobs started with the v6 and did not stop them at that time so when you uninstalled the version to replace it with the latest one, the icon remained because of the failed print.


Thank you for the update.




Return to “Troubleshooting”