Embedded fonts now missing from PC

Post here if you have problems installing or using doPDF.
Posts: 2
Joined: Wed Apr 01, 2009 10:31 am

Postby zapatosrojos » Wed Apr 01, 2009 5:53 pm

I used doPDF to convert a Microsoft Publisher (2003) document to a PDF, and I checked the "embed fonts" box. Now, when I try to open the original Publisher document, it tells me my fonts are missing. They don't show up on the fonts list for other Office programs, and they're not in the Windows fonts folder either. This might be a stupid question but, where did they go? I'd like them back..


Claudiu (Softland)
Posts: 1492
Joined: Thu May 23, 2013 7:19 am

Postby Claudiu (Softland) » Thu Apr 02, 2009 5:40 pm

dopdf doesn't move or delete fonts from your system. Do you remeber what fonts you used?

In Windows' fonts folder the name of the font file might be misleading, maybe that's why they don't show. As for showing up in Office, see this http://word.mvps.org/FAQs/Formatting/NoFonts.htm

Posts: 2
Joined: Wed Apr 01, 2009 10:31 am

Postby zapatosrojos » Thu Apr 02, 2009 8:49 pm

The fonts are Palatino (not Linotype) and Geneva. The problem is that, even if they're on my PC somewhere, Publisher doesn't think they are. I've looked through the fonts folder a few times and run a search and can't find them. I don't believe it's the printer thing, b/c they worked just fine before I installed doPDF, and they converted over to the PDF perfectly. The PDF printed at Kinkos, and here, with no trouble, so that part works great! It just rendered my original file useless..

I wish I could say with any certainty that it was something else I did (9 times out of 10, it's user error, right?), but converting it to PDF was the last thing I did before I closed Publisher. Tried to reopen it to make a change a few minutes later, and the fonts were missing. lol. And I mean missing in the sense that an error box pops up and tells me I need to substitute fonts for the missing Palatino and Geneva fonts.

If doPDF doesn't move them, I'm out of ideas. Maybe I'll just reinstall Office.

Return to “Troubleshooting”