doPDF printer not found after installation

Post here if you have problems installing or using doPDF.
Post Reply
dpetrek
Posts: 1
Joined: Mon Mar 14, 2011 6:10 am

Post by dpetrek »

I'm installing dopdf-7.exe on Windows XP Professional system.

After install new printer does not show in Printers folder.

There were no errors reported while installing.

Please advise.
Regards,

Drazen


Claudiu (Softland)
Posts: 1556
Joined: Thu May 23, 2013 7:19 am

Post by Claudiu (Softland) »

Hello,
Please try to completely uninstall doPDF by using the following link :

http://www.dopdf.com/forum/topic/comple ... ling-dopdf
and after that is completed issue a fresh installation and let us know if you still have the issue.
Also please make sure you have the latest doPDF version from our website.
Thank you.

Follow us to stay updated:

dwingo
Posts: 1
Joined: Fri Mar 18, 2011 1:15 pm

Post by dwingo »

I am having the same issue after upgrading to the latest version. I have followed the deinstall instructions and still an not having any luck. Any ideas?
Thanks.
David


Claudiu (Softland)
Posts: 1556
Joined: Thu May 23, 2013 7:19 am

Post by Claudiu (Softland) »

Hello,
Do you have any other printers installed on the system?
Also have you followed up on the exact steps you need to take to complete the re-installation process?
We tried several times to reinstall the printer and every time it was completed successfully.
Thank you.

Follow us to stay updated:

janks
Posts: 1
Joined: Sat Mar 26, 2011 3:04 pm

Post by janks »

I had same problem.

Windows XP, installed latest dopdf, no printer found.

I Uninstalled and then followed the instructions for the complete uninstall ... deleting a number of files in the Windows/System32 subdirectories (64 bit version)

Then did fresh download and reinstalled.

Got the print driver back.


Perryaire
Posts: 1
Joined: Thu Apr 14, 2011 6:20 pm

Post by Perryaire »

I had the same problem on Windows 7. I had a previous version of doPdf installed. After I unistalled and re-installed, the printer appeared and better yet it worked!
The reason I upgraded was that for some unknown (and unknowable) reason, the old version stopped writing the pdf to disk. All the motions went through but I could find the file anywhere on the filesystem (I thought maybe I finger checked it :)).
AS of this moment things are working.


yamin_djlg
Posts: 1
Joined: Fri Apr 15, 2011 8:09 pm

Post by yamin_djlg »

It is quite a useful tool, and this problem happens to me, I sovle it by searching the refering words on Google and do what it says.

By the way, I come here to learn English.

Jack


Claudiu (Softland)
Posts: 1556
Joined: Thu May 23, 2013 7:19 am

Post by Claudiu (Softland) »

Hello,
We are really glad this was all sorted out for you.

Follow us to stay updated:

Post Reply