doPDF 8 doesn't work

Post here if you have problems installing or using doPDF.
Post Reply
Posts: 1
Joined: Fri Jul 08, 2016 4:18 pm

doPDF 8 doesn't work

Post by hloomis44 »

After using doPDF v7 for several years, I just installed doPDF v. 8.6.942 on a Windows 7 computer. When I tried to print a one-page document to a PDF, not only didn't it print, it also locked up the application from which I was printing. I went through this process three times, all with the same result.

In the end, I had to do a System Restore to get rid of doPDF 8. I then installed a copy of doPDF v7, which functions as it should.

There seem to be some serious problems with version 8.

Posts: 8
Joined: Mon Dec 08, 2008 3:24 am

Re: doPDF 8 doesn't work

Post by marjohn »


Works fine for me, with Windows 7 SP1 Professional and all security updates.

I realise this doesn't solve your problem, but just wanted to let you know that doPDF v. 8.6.942 itself isn't the problem.

You could try uninstalling doPDF, rebooting the computer, then installing doPDF again.

FWIW, I used the full installer, not the stub with web download, and I didn't install the Office addin option.

Good luck! :)


Posts: 2
Joined: Sat Nov 24, 2012 9:21 am

Re: doPDF 8 doesn't work

Post by sefton22 »

im also having this problem, no PDF is generated. i've now changed to "save as PDF" in chrome and it works fine

it worked fine in the last version

Win10 x64

Post Reply