Search found 12 matches

by David12846
Fri Jan 13, 2012 9:25 am
Forum: General
Topic: "a href" links not clickable in doPDF
Replies: 2
Views: 2655

Thanks. I guess when links are hidden, I'll have to copy and paste into OpenOffice and print using their pdf option.


by David12846
Sun Jan 08, 2012 11:21 pm
Forum: General
Topic: "a href" links not clickable in doPDF
Replies: 2
Views: 2655

<p>Greetings - I printed a page, but the links are not clickable.</p> <p>I understand the links must begin with <strong>http: //domain.com</strong> in order for them to be clickable. I also understand the links must be "visible". When I hover over the link on the webpage, the link is in the http: //...
by David12846
Wed Jan 19, 2011 12:37 am
Forum: General
Topic: hyperlinks not clickable
Replies: 4
Views: 1500

<p>(chuckle-chuckle) When you said, "We also made some tests on pages containing links on the form http ://www.domain.com ...", I thought you literally meant you made tests ON that website! I went to http ://www.domain.com and couldn't figure out why Softland would do a test there! I now see you mea...
by David12846
Tue Jan 18, 2011 7:17 pm
Forum: General
Topic: hyperlinks not clickable
Replies: 4
Views: 1500

<p>On the page above the clickable link is labeled as, "Click HERE to use Al's spreadsheet online!". It is down about 3/4 on the web page.</p> <p>When I hover on the link on the webpage, the link shows it begins with http ://www . It is not a "hidden link" as I've read elsewhere in the forum. Hidden...
by David12846
Sun Jan 16, 2011 1:52 am
Forum: General
Topic: hyperlinks not clickable
Replies: 4
Views: 1500

<p>I print web pages using dopdf. When I open the pdf in either Adobe Reader 9.4 or Foxit Reader 4.2 , the links are not clickable. The links on the web pages start with http ://www (I read elsewhere in the forum they had to start with http or www and not be hidden).</p> <p>The page I printed using ...
by David12846
Sun Jan 16, 2011 1:52 am
Forum: General
Topic: hyperlinks not clickable
Replies: 0
Views: 1193

<p>I print web pages using dopdf. When I open the pdf in either Adobe Reader 9.4 or Foxit Reader 4.2 , the links are not clickable. The links on the web pages start with http :// www (I read elsewhere in the forum they had to start with http or www and not be hidden).</p> <p>The page I printed using...
by David12846
Fri Sep 03, 2010 4:55 am
Forum: Troubleshooting
Topic: doPDF opens wrong reader when "printing" to doPDF
Replies: 7
Views: 1549

<p>By removing the older version I had (v5.0) and installing the current version (v7.1), the problem went away (I'm aware when there's a problem, always make sure you have the current version of a program). The older version <em>may</em> have played a role in the problem. I say <em>may</em>, because...
by David12846
Thu Sep 02, 2010 7:24 am
Forum: Troubleshooting
Topic: doPDF opens wrong reader when "printing" to doPDF
Replies: 7
Views: 1549

<p>Well.... I uninstalled doPDF v5.0, then manually removed a few dopdf files that remained according to instructions elsewhere in this forum. I had to reboot before I could remove a couple of the files however.</p> <p>I then installed the latest version of doPDF (version 0.7.1.343). And guess what ...
by David12846
Thu Sep 02, 2010 5:38 am
Forum: Troubleshooting
Topic: doPDF opens wrong reader when "printing" to doPDF
Replies: 7
Views: 1549

<p>I made some changes to my registry as suggested by a reply on the Adobe Forums, but it didn't help.</p> <p>I uninstalled Adobe Reader from my XP and <strong>my problem was solved</strong>!<br /> I then re-installed Adobe Reader. Even though Foxit Reader is still listed as my default Reader in bot...
by David12846
Tue Aug 31, 2010 5:01 am
Forum: Troubleshooting
Topic: doPDF opens wrong reader when "printing" to doPDF
Replies: 7
Views: 1549

<p>I read something in the tutorial about "Why Files Open in Acrobat, Not Reader" ( <a href="http://www.dopdf.com/forum/topic/why-files-open-in-acrobat-not-reader">http://www.dopdf.com/forum/topic/why-files-open-in-acrobat-not-reader</a> ) . That User discovered the problem using Sysinternals' Proce...

Go to advanced search