Search found 1 match

by bingoxxx
Tue Jan 23, 2018 7:43 pm
Forum: General
Topic: Adobe Acrobat 4 is required for the installation
Replies: 4
Views: 10139

Re: Adobe Acrobat 4 is required for the installation

¿is it compatible with linux?