Search found 2 matches

by M K
Mon Jun 19, 2017 4:47 pm
Forum: General
Topic: Adobe Acrobat 4 is required for the installation
Replies: 4
Views: 5456

Re: Adobe Acrobat 4 is required for the installation

Does installation work on Linux too? I've got problem with Adobe Acrobat.
by M K
Mon Jun 19, 2017 4:45 pm
Forum: Tutorials
Topic: How do I upload a PDF_
Replies: 2
Views: 3451

Re: How do I upload a PDF_

It works! Thx, becouse I've gote same problem on my PC.

Go to advanced search