Search found 4 matches

by fungus
Tue Apr 24, 2012 10:29 pm
Forum: Troubleshooting
Topic: Embedded font question
Replies: 2
Views: 2032

More information:
I have searched and found that the DOPDF earlier version I was using with success was 7.1.326.
The new version causing me problems is 7.3.379.
Thank you.
fungus

by fungus
Sun Apr 22, 2012 1:54 am
Forum: Troubleshooting
Topic: Embedded font question
Replies: 2
Views: 2032

<t>Hi: Thanks for DoPDF..<br/> I recently updated to ver 7.3 build 379 and now have a problem. Fonts do get embedded however when looking at pdf document properties I see that the embedded fonts no longer are named, only numbered.<br/> For example I used to get:<br/> <br/> TimesNewRomanPSMT (embedde...
by fungus
Fri Apr 20, 2012 9:35 pm
Forum: Troubleshooting
Topic: doPDF does not appear in the printers list after installation
Replies: 14
Views: 13773

<t>I had exactly this problem, installed 7.3 build 379 over an earlier version and dopdf was not to be found as a printer.<br/> I used Win 7 to remove the dopdf and installed it again, this time telling it to be the default printer. It worked just fine this way. Next I went to "printers" and changed...
by fungus
Fri Apr 20, 2012 9:30 pm
Forum: General
Topic: Embedded Font issue
Replies: 0
Views: 2234

<t>Hi: Thanks for DoPDF.<br/> I recently updated to ver 7.3 build 379 and now have a problem. Fonts do get embedded however when looking at pdf document properties I see that the embedded fonts no longer are named, only numbered.<br/> For example I used to get:<br/> <br/> TimesNewRomanPSMT (embedded...