Permission to save to this folder

You can ask general questions, share opinions or advices about doPDF.
Post Reply
DunnDeal
Posts: 1
Joined: Wed Apr 07, 2010 2:11 pm

Post by DunnDeal »

Good morning all:
Windows 7

DoPDF 7.1 Build 330
I try to save to a folder and I get the error message that I did not have permissions to save to that location (folder).

How do I set permissions?


Claudiu (Softland)
Posts: 1499
Joined: Thu May 23, 2013 7:19 am

Post by Claudiu (Softland) »

Permissions are based on the logged-in user permission, so if you are an administrator you should have access to that folder. If you are a limited user I suggest you create a new folder where to save the PDF file instead of trying to save to that one that returns the error.


dusty
Posts: 3
Joined: Mon May 03, 2010 11:01 pm

Post by dusty »

Same problem, but I have permissions - FULL CONTROL in a newly created directory. See my recent post.


dusty
Posts: 3
Joined: Mon May 03, 2010 11:01 pm

Post by dusty »

New information - this problem seems to exist only when printing to doPDF from a web browser such as IE (IE 8 in my case). When I print from an application such as wordpad or notepad, no error occurs and the PDF file is saved. So, what makes doPDF behave differently with IE than with Wordpad?


planckster
Posts: 1
Joined: Thu May 06, 2010 9:20 pm

Post by planckster »

I have exactly the same problem in Windows 7 64-bit. Printing from any application except IE8 works perfectly.
Printing from IE8 will only allow me to save the pdf file to my "user name" folder.
Any suggestions?


Claudiu (Softland)
Posts: 1499
Joined: Thu May 23, 2013 7:19 am

Post by Claudiu (Softland) »

We tested this and had no problem on windows 7 (64-bits), so looking around i've found this thread on the microsoft community - http://social.answers.microsoft.com/For ... adf95e85fb - can any of you experiencing this problem try to troubleshoot based on the recommendations there and post the results here? Thank you


ymor
Posts: 1
Joined: Wed Jun 20, 2012 8:38 am

Post by ymor »

I just upgraded to doPDF Version 7.3 Build 382, and this very same problem still

exists for me too, on Windows 7 Ultimate Edition (SP 1) - Version 6.1.7601 (x64).
At first it had seemed that the problem was happening only intermittently,

but after discovering this post, I can confirm that the problem only happens when

printing from IE (v9.0.8112.16421, 64-bit).
When printing from other browsers (such as Firefox or Chrome) or other appllications,

there is no problem at all.


Post Reply