added document properties

You can ask general questions, share opinions or advices about doPDF.
Simon Braun
Posts: 2
Joined: Tue Nov 16, 2010 8:09 am

Postby Simon Braun » Tue Nov 16, 2010 3:19 pm

When printing the doPDF adds another page with the document properties, source etc. How can I stop it from doing that?



Softland
Posts: 1491
Joined: Thu May 23, 2013 7:19 am

Postby Softland » Tue Nov 16, 2010 3:49 pm

Hello,


If you are printing from MS Word please go in the Word application to the Office Button -> Word Options -> Display -> Printing Options and make sure that the option "Print Document Properties" is Unchecked. This will stop printing the additional page.


Thank you.



Simon Braun
Posts: 2
Joined: Tue Nov 16, 2010 8:09 am

Postby Simon Braun » Tue Nov 16, 2010 6:22 pm

Thank you. Solved.




Return to “General”